Software requirements

In practice, the software requirements needed to successfully administer Gas HCA Tool rely on the requirements set by Esri’s ArcGIS Pro and ArcGIS Desktop software.

Prior to installing Gas HCA Tool, you must have the following;

  • Both the ArcGIS Desktop and ArcGIS Pro should be installed.

ArcGIS Pro and ArcGIS Desktop:

Once you have successfully met the requirements above, you can proceed with the next section of downloading and installing Gas HCA Tool.